넥서스원(Nexus One) 2.3.4 업그레이드

By | 2011/05/21

device

  지금은 해결되었지만 전에 KT에서 내놓은 진저브레드 2.3.3에 구글 맵 라이브러리를 넣지 않아 해당 라이브러리를 사용하는 모든 어플리케이션(구글 지도는 잘 되더군요.)이 작동하지 않았습니다.

  해당 문제에 대해 KT나 HTC, Google은 그리 심각하게 받아들이지 않았는지는 모르겠지만, 일을 처리하는 속도가 매우 느리더군요. 거기에 짜증이 나서 T-mobile로 롬을 갈아탔고 현재 2.3.4를 사용하고 있습니다.

  제법 오래된 얘기인데 이제야 글을 적게 되네요.OTL

Leave a Reply