IPTIME 공유기 쓰시는 분은 펌웨어 업그레이드 하시기 바랍니다.

By | 2007/06/28

오늘 심심해서 KLDP에 들어갔는데,

어느 분이 IPTIME의 취약점에 대해 글을 적으셨네요.

iptime 공유기의 셸 띄우기

거기에 대해 IPTIME측에서 보안패치를 작성하여 펌웨어를 제공하고 있습니다.

ipTIME 제품군 펌웨어 배포 (보안패치)

 

백도어 관련 내용은 삭제가 되어 살펴보기 힘들고,

그보다 백도어에 대해 잘 모르는터라 응용이 어렵습니다.ㅜㅜ

(역시 평소에 공부를 해야해…)

 

대신 펌웨어 업그레이드 과정을 적겠습니다.

위의 페이지에 가서 자신의 제품을 클릭하세요.

전 ipTIME Q104를 씁니다.

버젼 2.52를 선택하세요.

파일 1의 tq104_kr_2_52.bin을 다운받으세요.

 

웹브라우저를 실행시켜 주소에 http://192.168.0.1을 친 후 이동합니다.

c5

제가 펌웨어에 신경을 쓰지 않았더니 2.30으로 상당히 예전 버전이네요.

‘로그인’을 클릭합니다.

c6

저는 암호를 설정하였기에 저 화면이 나옵니다.

만약 설정하지 않으셨다면 바로 다음 화면이 나옵니다.

c7

‘시스템 설정 -> 펌웨어 업그레이드’를 클릭하세요.

c9

‘찾아보기’를 클릭합니다.

c10

위에서 다운받은 파일을 선택합니다.

c11

선택한 후에 ‘업그레이드’를 클릭합니다.

업그레이드 도중에는 인터넷 연결이 끊깁니다.

다운로드나 메신저 로그인등을 확인하고 실행하세요

c12

위의 화면이 나온 후에 진행화면이 나옵니다.

c13

진행이 완료되면 자동으로 첫 화면으로 돌아갑니다.

c14

2.52로 업그레이드 되었습니다.^^

 

이번은 상당히 재미있습니다.

지금까지 버그 리포팅이나 보안패치등을 영어로만 진행되는 것을 보았지

이렇게 한글로 진행되는 것을 보기는 처음이기 때문입니다.

저도 이런 버그 리포팅에 참여할 수 있으면 좋겠습니다.^^

 

참조

http://kldp.org

http://www.iptime.co.kr

7 thoughts on “IPTIME 공유기 쓰시는 분은 펌웨어 업그레이드 하시기 바랍니다.

  1. NoSyu

    살펴보니 6월 26일 이후로 자동 업그레이드가 되는군요.
    요즘 세상 어떻게 돌아가는지 모르고 살다보니 오늘이 28일인지도 몰랐습니다.OTL….
    상당한 뒷북인 듯…;;;^^

    Reply
  2. Laputian

    아이피타임이라면, 카이가 지원된다는 그 공유기이군요. 한때 사려고 했으나 일본엔 안 파니..ㅠㅠ

    Reply
  3. NoSyu

    /Laputian/
    아.. 그러고보니 PSP KAI가 지원된다고 광고문구에 나와있더군요.
    그러나 전 PSP가 없어서…ㅜㅜ

    Reply
  4. gum2

    헉.. 전 IPTIME VE 쓰는데 언넝 업글해야겠네요! 좋은 정보 감사합니다^^

    Reply
  5. NoSyu

    /gum2/
    VE쓰시는군요.^^
    대부분 Q104나 G104, G304를 쓰시는 분을 보아서
    그 외의 제품을 쓰는 분을 잘 못뵈었거든요.^^

    Reply

Leave a Reply